Download it now!
Bug 127762 - Add Real Smooth Scroll to LibreOffice like MS Office.
Summary: Add Real Smooth Scroll to LibreOffice like MS Office.
Status: RESOLVED DUPLICATE of bug 35287
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-25 13:23 UTC by anzhe990206
Modified: 2019-09-25 13:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anzhe990206 2019-09-25 13:23:43 UTC
Description:
Although there is a feature called "smooth scroll" in LibreOffice, we still can't scroll smoothly in LibreOffice especially when processing complex data.

If browser reported bugs, we will find there is even freeze when scrolling.

Maybe it is time for LibreOffice to rewrite its scrolling way, to make a real "smooth scroll". When editing complex data, it is annoying since we cannot scroll smoothly and easily.

Please add this feature or just fix this bug.

Actual Results:
 

Expected Results:
 


Reproducible: Always


User Profile Reset: No



Additional Info:
https://bugs.documentfoundation.org/show_bug.cgi?id=124801
Related bugs reported by me.
Comment 1 Roman Kuznetsov 2019-09-25 13:37:08 UTC

*** This bug has been marked as a duplicate of bug 35287 ***