Bug Hunting Session
Bug 127799 - huge enhancement for diagrams
Summary: huge enhancement for diagrams
Status: RESOLVED DUPLICATE of bug 37932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2019-09-26 16:39 UTC by jlbraga
Modified: 2019-10-11 07:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jlbraga 2019-09-26 16:39:35 UTC
Description:
Microsoft Office has a diagram insertion function which automatically inserts forms, schemes, and their respective styles automatically, AS WELL as the place each element is situated. Each box is pre-formatted in terms of size, color, position, etc., the lines and arrows automatically "stick" to the boxes or to the scheme structure, etc.

LibreOffice allows to draw the forms of the elements, but we have to situate each element manually. It consumes time and patience, and it's something that could be much more instantaneous and easy.

Steps to Reproduce:
1.-
2.-
3.-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 V Stuart Foote 2019-10-11 03:06:03 UTC
Completely out of scope,this is not supportable in ODF

IMHO => WF
Comment 2 Heiko Tietze 2019-10-11 07:24:12 UTC
Do you mean SmartArt? https://support.office.com/en-us/article/create-a-smartart-graphic-fac94c93-500b-4a0a-97af-124040594842

*** This bug has been marked as a duplicate of bug 37932 ***