Bug 127926 - An English word is broken into two parts
Summary: An English word is broken into two parts
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-02 12:32 UTC by Jimmy Ho
Modified: 2019-11-08 13:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The pop-up screen which shows that the English word "on" was divided into two parts. (42.81 KB, image/jpeg)
2019-10-02 12:38 UTC, Jimmy Ho
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jimmy Ho 2019-10-02 12:32:15 UTC
Description:
I am using the Traditional Chinese version. There is something wrong with the last word of the first line of the pop-up tips upon program startup. The word is broken into two parts with the first part at the end of the first line and the second part in the beginning of the following line. I have captured the screen, but I don't know how to submit the image for reporting.

Actual Results:
Start the Calc program. The tip message pops up and I have seen the broken word on two occasions.

Expected Results:
I think it really depends on the number of words on the sentence. If they can fit on one line, then there is no problem.


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: zh-TW
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes
Comment 1 Jimmy Ho 2019-10-02 12:38:37 UTC
Created attachment 154703 [details]
The pop-up screen which shows that the English word "on" was divided into two parts.

This bug may appear in earlier version as well, but for the previous few versions that I have used, I turned the "tips" off immediately after I have upgraded the program.
Comment 2 Julien Nabet 2019-10-02 13:42:22 UTC
Heiko: thought you might be interested in this one since it concerns "tip of the day" part.
Comment 3 Heiko Tietze 2019-10-07 10:40:01 UTC
Never seen such an issue. Property wordwrap is set to word. So the only reason I can think of is the combination with non-latin characters.
Comment 4 Xisco Faulí 2019-11-08 13:15:40 UTC

*** This bug has been marked as a duplicate of bug 128524 ***