Download it now!
Bug 127986 - cell border doesn't disappear automatically if the content exceeds it (and there is no content in the next cell).
Summary: cell border doesn't disappear automatically if the content exceeds it (and th...
Status: RESOLVED DUPLICATE of bug 91005
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Cell-Border
  Show dependency treegraph
 
Reported: 2019-10-06 12:20 UTC by libreoffice
Modified: 2020-04-03 06:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description libreoffice 2019-10-06 12:20:44 UTC
Description:
If you enter something in a cell of the spreadsheet (for example, A1) which exceeds the cell border and there's no content in the cell to the right of it (for example, A2), the border between the two cells does not disappear automatically. You have to merge both cells to remove the cell border. This is annoying.
If you then change something so that the content of A1 does not exceed the border anymore (if both cells had not been merged) and you want to enter something in A2, you have to unmerge it again.
I'd be very happy if you could fix that. :)

Steps to Reproduce:
Enter something in A1 which exceeds the size of the cell.
A2 has no content.

Actual Results:
Cell border doesn't disappear automatically.

Expected Results:
Cell border disappears automatically.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.3.2.2
Build-ID: 1:6.3.2-1~bpo10+1
CPU-Threads: 4; BS: Linux 4.19; UI-Render: Standard; VCL: kde5; 
Gebietsschema: de-DE (de_DE.UTF-8); UI-Sprache: de-DE
Calc: threaded
Comment 1 Timur 2020-04-03 06:05:39 UTC
Nice idea but looks duplicate, please search before posting.

*** This bug has been marked as a duplicate of bug 91005 ***