Bug 128215 - Help Texts “Changing the Default Template” and “Changing Default Templates” are not Correct
Summary: Help Texts “Changing the Default Template” and “Changing Default Templates” a...
Status: RESOLVED DUPLICATE of bug 105719
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Help-Changes-Features
  Show dependency treegraph
 
Reported: 2019-10-17 15:28 UTC by Harald Koester
Modified: 2019-12-15 18:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2019-10-17 15:28:29 UTC
In order to reproduce the Bug:

[1] Open help page “Changing the Default Template”: 
https://help.libreoffice.org/6.3/en-US/text/swriter/guide /template_default.html?DbPAR=WRITER#bm_id3155913 
[2] Perform the steps listed in the help page in order to create a new default template.

These are the differences between the help page and the Writer behaviour:
(1) Step 3: The dialogue “Save as Template” is displayed and not a “New template box”.
(2) Step 4: There is no dialogue, that appears.
(3) Step 4: “My Templates” is not a folder, it's a category.
(4) Step 4: A single click of “My Templates” is sufficient.
(5) Step 4: You are not prompted to insert a further name.
(6) Step 6: “My Templates” is a category and not a folder.
(7) Step 6: “My Templates” is selected via a drop down menu and not with a double-click.
(8) Step 7: A single click is not sufficient. You have to open the context menu with a right-click. Then you can select “Set as Default”.
(9) Step 8: There is no Close button. You have to close the dialogue with Cancel (??!!).

The help page “Changing Default Templates” is also not correct:
https://help.libreoffice.org/6.3/en-US/text/shared/guide/standard_template.html?DbPAR=SHARED#bm_id3154285

These are the differences between the help page and the Writer behaviour:
(1) Step 1: It is not mentioned that you have to insert a template name.
(2) Step 3: A single click of “My Templates” in the drop-down menu is sufficient.
(3) Step 3: You do not see all the user-defined templates in the user directory ('folder' is more correct). You only see templates which are saved with “File > Templates > Save as Template” or if a template is imported by the import function of the template manager.
(4) Step 4: First you have to open the context menu in order to set the template as default.

And another mistake in this help page: If you save a template with a save dialogue in the templates folder you can't access the template with the template manager. First you have to import the template into the template manager.

Furthermore in both pages a hint is missing how the default template is reset: This is also done with the context menu of the current default template.
Comment 1 Harald Koester 2019-10-17 15:35:32 UTC
The first link to the help page “Changing the Default Template” does not work. Try this:
https://help.libreoffice.org/6.3/en-US/text/swriter/guide/template_default.html?DbPAR=WRITER#bm_id3155913
Comment 2 Timur 2019-12-02 18:55:54 UTC
Harald, you wrote all except why this is not added in bug 105719? 
Please mark duplicate and add there.
Comment 3 Timur 2019-12-15 18:41:41 UTC
No explanation, I'll mark duplicate.

*** This bug has been marked as a duplicate of bug 105719 ***