Download it now!
Bug 128371 - sous libreoffice 16.04 la formule alea.entre.bornes() se réactualise à chaque saisie
Summary: sous libreoffice 16.04 la formule alea.entre.bornes() se réactualise à chaque...
Status: RESOLVED DUPLICATE of bug 127831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-24 12:06 UTC by francis3351
Modified: 2019-10-25 16:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description francis3351 2019-10-24 12:06:16 UTC
Description:
sous libreoffice 6.3.1.2(x64) la formule alea.entre.bornes() se réactualise à chaque saisie (comme la formule alea()), alors que sous libreoffice 5.2 ces deux formules fonctionnent différemment 

Steps to Reproduce:
1.dans une cellule enter la formule alea.entre.bornes(100;300)
2.faire une saisie dans une autre cellule
3.

Actual Results:
la valeur a changé

Expected Results:
la valeur n'aurait pas dû changer


Reproducible: Always


User Profile Reset: No



Additional Info:
OS windows 10
Comment 1 m.a.riosv 2019-10-25 16:31:39 UTC
Hi francis, sorry but this site is managed in English.

In any case seems like a duplicate.

*** This bug has been marked as a duplicate of bug 127831 ***