Download it now!
Bug 128483 - Cannot show formatting marks for text in a text box
Summary: Cannot show formatting marks for text in a text box
Status: RESOLVED DUPLICATE of bug 102249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Formatting-Mark Textbox
  Show dependency treegraph
 
Reported: 2019-10-30 17:04 UTC by sdc.blanco
Modified: 2019-11-04 08:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sdc.blanco 2019-10-30 17:04:09 UTC
1.  Put some text in a textbox.
2.  Toggle formatting marks (Ctrl-F10)

Actual behavior:  Formatting marks are not shown for text in a textbox.
Expected behavior: Formatting marks are shown when toggled to show formatting marks.

Tested/observed with:

Version: 6.3.3.1 (x64)
Build ID: f41f4c7f9507aeca13cb9df51f34d80e8ba30a99
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (en_DK); UI-Language: en-US
Calc: threaded

and

Version: 6.4.0.0.alpha1 (x64)
Build ID: cc57df8f942f239d29cb575ea5a7cb01405db787
CPU threads: 8; OS: Windows 10.0 Build 18362; UI render: GL; VCL: win; 
Locale: en-US (en_DK); UI-Language: en-US
Calc: CL
Comment 1 Dieter 2019-11-03 17:02:25 UTC
I think, we can treat it as a duplicate of bug 102249. Please give a short reasoning, if you don't agree.

*** This bug has been marked as a duplicate of bug 102249 ***
Comment 2 sdc.blanco 2019-11-04 08:37:17 UTC
(In reply to Dieter Praas from comment #1)
> I think, we can treat it as a duplicate of bug 102249. Please give a short
> reasoning, if you don't agree.
> 
> *** This bug has been marked as a duplicate of bug 102249 ***

Sounds right.  At least this issue appears in bug 102249.  But the discussion in that bug 102249 is even broader -- about color and fill, etc.  I hope the more "simple" issue in the report here in bug 128483 -- about being able to see whether spaces, tabs, CR, etc., are being used in text box -- does not get lost in these bigger questions.