Download it now!
Bug 128768 - A bug in the location of the menus in the Arabic interface
Summary: A bug in the location of the menus in the Arabic interface
Status: RESOLVED DUPLICATE of bug 127022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-13 10:07 UTC by a0555170767
Modified: 2019-12-15 19:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Picture showing the problem (35.07 KB, image/png)
2019-11-13 10:16 UTC, a0555170767
Details

Note You need to log in before you can comment on or make changes to this bug.
Description a0555170767 2019-11-13 10:07:20 UTC
Description:
The menus in Arabic appear on the left side and can only be selected after clicking on the empty space in their location on the right side

Actual Results:
The problem persists and concerns only the user interface

Expected Results:
No steps were taken to solve the problem.
  You must make software modifications to the Arabic UI view


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 a0555170767 2019-11-13 10:16:14 UTC
Created attachment 155772 [details]
Picture showing the problem
Comment 2 Xisco Faulí 2019-11-13 14:02:30 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 3 Timur 2019-12-15 19:40:30 UTC
Looks like a duplicate. If not, please explain and set Unconfirmed.

*** This bug has been marked as a duplicate of bug 127022 ***