Bug 128865 - Tip-of-the-day message does not display in multi lines, the text partially hidden and cannot be read.
Summary: Tip-of-the-day message does not display in multi lines, the text partially hi...
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-18 00:27 UTC by Wastono
Modified: 2019-11-18 01:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wastono 2019-11-18 00:27:25 UTC
Description:
Tip-of-the-day message displays in one line only. so some text partially hidden and cannot be read.

Steps to Reproduce:
1. Start any LibreOffice applications, such as Writer or Calc.

Actual Results:
Tip-of-the-day appears with message in the middle of window in one line. The text of message partially hidden.

Expected Results:
Tip-of-the-day appears with message in the middle of window in multi lines. So the text of message can be read all.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2019-11-18 01:53:08 UTC
fixed for 6.3.4 release...

*** This bug has been marked as a duplicate of bug 128524 ***