Download it now!
Bug 128945 - Tip content does not wrap properly in "Tip of the day" window
Summary: Tip content does not wrap properly in "Tip of the day" window
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-11-22 03:35 UTC by zml
Modified: 2019-11-22 14:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
image of the tip window displaying incorrect behaviour (20.85 KB, image/png)
2019-11-22 03:36 UTC, zml
Details

Note You need to log in before you can comment on or make changes to this bug.
Description zml 2019-11-22 03:35:49 UTC
Description:
The LibreOffice Tip of the day window shows the tip content as one single line, potentially spilling off the right edge of the window when the tip text is long enough.

Steps to Reproduce:
1. Open LibreOffice on a new profile to show tip of the day window

Actual Results:
If tip is longer than can fit in one line in the window, tip text continues to the right (only becoming visible if the dialog is resized)

Expected Results:
Tip text longer than one line should continue onto the next line.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 zml 2019-11-22 03:36:56 UTC
Created attachment 156021 [details]
image of the tip window displaying incorrect behaviour
Comment 2 Roman Kuznetsov 2019-11-22 14:26:44 UTC

*** This bug has been marked as a duplicate of bug 128524 ***