Download it now!
Bug 128962 - Startup tips text doe not fit in the window
Summary: Startup tips text doe not fit in the window
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-11-22 12:59 UTC by Eugenio Oliveri
Modified: 2019-11-22 14:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugenio Oliveri 2019-11-22 12:59:47 UTC
Description:
When the tip is longer you can't read completly.
There are no line breaks.

Steps to Reproduce:
1. Open Calc, Write and you see the tip message cut off.


Actual Results:
the tip message is not allways visible. It depends on length.

Expected Results:
Text wrap to fit y the window... or resize window to fit the tip.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2019-11-22 14:27:35 UTC

*** This bug has been marked as a duplicate of bug 128524 ***