Download it now!
Bug 128970 - Can not open LO in Mac
Summary: Can not open LO in Mac
Status: RESOLVED DUPLICATE of bug 126409
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-22 18:04 UTC by gunilla.karlen@me.com
Modified: 2019-11-23 05:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gunilla.karlen@me.com 2019-11-22 18:04:14 UTC
Description:
After upgrading Libre Office to 6.2.8 on MacOS I get an error message when trying to open it. The message is " LibreOffice cannot be opened due to Apple unable to control if it contains sabotage program".

Steps to Reproduce:
1.download the upgrade LibreOffice_6.2.8_MacOS_x86-64
2.download the upgrade LibreOffice_6.2.8_MacOS_x86-64_langpack_sv
3.Start LibreOffice

Actual Results:
A message " LibreOffice cannot be opened due to Apple unable to control if it contains sabotage program".
The application does not open.

Expected Results:
Normally the application opens.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 gunilla.karlen@me.com 2019-11-22 18:07:09 UTC
Please help!
Comment 2 Timur 2019-11-22 20:25:46 UTC
Please see if a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=93331 and use Vanilla. And search before opening a bug.
Comment 3 Julien Nabet 2019-11-22 22:25:08 UTC
Alex: thought you might be interested in this one. Isn't it the pb on Catalina or Mojave and new security rules from Apple?
Comment 4 Alex Thurgood 2019-11-23 05:40:20 UTC

*** This bug has been marked as a duplicate of bug 126409 ***