Bug 129047 - [Feature Request] Make the LibreOffice Writer Tabbed UI Ribbon Layout Equal To Microsoft's Office Tab Ribbons Layout
Summary: [Feature Request] Make the LibreOffice Writer Tabbed UI Ribbon Layout Equal T...
Status: RESOLVED DUPLICATE of bug 33232
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2019-11-27 01:20 UTC by John Enigma
Modified: 2020-01-23 14:21 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Enigma 2019-11-27 01:20:43 UTC
Description:
What do I mean by this? 

There should be an option for new people to make the Tabbed Ribbons similar to Microsoft Word's Ribbons, because not everyone still has a learning curve to handle understand LibO's own layout.  

If no one still don't know what I'm talking, this is what I mean: https://imgur.com/a/k0fu8IO

Considering that I'm new to LibreOffice, and to this site, I don't know if this is the first time requesting this, or if people have asked for something like this already. But to be honest, this is a request that I wish Writer, Calc, Impress, Draw, and Base had.

Steps to Reproduce:
1.Enhancement
2.
3.

Actual Results:
N/a

Expected Results:
N/a


Reproducible: Always


User Profile Reset: No



Additional Info:
Again, this is first time that I submit a feature request here.
Comment 1 Xavier Van Wijmeersch 2019-11-27 19:16:03 UTC
Hi John,

Thanks for the request, but on thing you can not doe is confirming your one report.
Some one else have to do it.
And i don't like LibreOffice to be a clone of M$office.

Best regards
Comment 2 John Enigma 2019-11-27 21:06:40 UTC
(In reply to Xavier Van Wijmeersch from comment #1)
>Thanks for the request, but on thing you can not doe is confirming your one
> report.
> Some one else have to do it.
> And i don't like LibreOffice to be a clone of M$office.
> 
> Best regards


Thanks. And again, sorry.

Like I said, I'm still new to this.

That being said, having a Ribbon UI similar to M$ Office is a matter of preference for me. It's an optional thing.

Also, how do unconfirm the request?
Comment 3 m.a.riosv 2019-11-27 23:04:43 UTC
Have you tested in Menu/View/User interface?, there are a lot of options, sure not equal to msoffice, but some of them could be a good approach.
Comment 4 John Enigma 2019-11-30 00:24:48 UTC
I have a question though. What is the NEEDINFO tag for?
Comment 5 QA Administrators 2019-11-30 03:41:11 UTC Comment hidden (obsolete)
Comment 6 Heiko Tietze 2020-01-23 12:55:56 UTC
While it's desirable to make it as easy as possible to switch from MSO to LibreOffice ee do not copycat Microsoft. Another showstopper here are the special controls, such as the style selection, where we provide superior solutions.

So yes, to small scale improvements (please file individual tickets) but no to a complete redesign. And a clear no to copy MSO.
Comment 7 V Stuart Foote 2020-01-23 14:21:01 UTC
beside the specific WontFix, this was in general issue of bug 33232

*** This bug has been marked as a duplicate of bug 33232 ***