Bug 129067 - Cannot change options for Section within a Section
Summary: Cannot change options for Section within a Section
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Section
  Show dependency treegraph
 
Reported: 2019-11-27 20:33 UTC by larrybradley
Modified: 2020-05-28 06:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description larrybradley 2019-11-27 20:33:52 UTC
Description:
When Section B is inserted within Section A, Section B Options cannot be invoked. For example, you cannot set column numbers or change background color for the embedded section. 

Steps to Reproduce:
1.Insert Section A.
2.Insert and embed Section B within Section A.
3.Right-click in Section B, select "Edit Section," "Options," "Background" (for example). Cannot change background for Section B only. Same with columns; cannot set for Section B only to distinguish from Section A.

Actual Results:
Result is that selecting options for a Section within a Section does not work.

Expected Results:
Nothing. Selecting options for a Section within a Section does not work effects no changes to embedded Section


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 Dieter 2019-11-29 13:23:23 UTC
I can't reproduce it with

Version: 6.4.0.0.beta1 (x64)
Build ID: 4d7e5b0c40ed843384704eca3ce21981d4e98920
CPU threads: 4; OS: Windows 10.0 Build 18362; UI render: GL; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-GB
Calc: threaded

Larry, it's not clear to me, which version of LO you use. Please paste informations from Help => About LibreOffice

If you're using an old version of LibreOffice, please try to reproduce it with the latest version of LibreOffice from https://www.libreoffice.org/download/libreoffice-fresh/ ? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 2 QA Administrators 2020-05-28 03:42:54 UTC Comment hidden (obsolete)
Comment 3 larrybradley 2020-05-28 04:35:44 UTC
It is working now in 6.4.3.2. Thank you for your efforts and patience.