Bug 129116 - Tipps are not shown properly in German version
Summary: Tipps are not shown properly in German version
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-30 16:19 UTC by michaeljschmitt64
Modified: 2019-12-11 14:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michaeljschmitt64 2019-11-30 16:19:55 UTC
Description:
German version: When I open Libre Office a "tipp" or "hint" how to use Libre Office is shown. The pop-up does not show the full text because a line separator is missing. 

Actual Results:
appears every time

Expected Results:
appears every time


Reproducible: Always


User Profile Reset: No



Additional Info:
appears every time
Comment 1 Ming Hua 2019-11-30 18:38:38 UTC
I believe this is a duplicate of bug 128524 and affects all languages.  But since the reporter is mentioning German version specifically, I'm not marking as duplicate yet in case I misunderstood what he/she meant.
Comment 2 Xisco Faulí 2019-12-11 14:09:33 UTC
(In reply to Ming Hua from comment #1)
> I believe this is a duplicate of bug 128524 and affects all languages.  But
> since the reporter is mentioning German version specifically, I'm not
> marking as duplicate yet in case I misunderstood what he/she meant.

Indeed. it will be fixed in LibreOffice 6.3.4.2 due to be released this week

*** This bug has been marked as a duplicate of bug 128524 ***