Download it now!
Bug 129131 - Dark Theme
Summary: Dark Theme
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-01 14:08 UTC by Paul Mielcarz
Modified: 2019-12-01 16:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Mielcarz 2019-12-01 14:08:06 UTC
Currently there is some kind of tentative support for themes in LibreOffice which doesn't work to well. IMO, most people want to have a "light theme" and a "dark theme". Just like in Windows. Most people probably don't care about other, more esoteric color themes. The problem is that currently there is no good support for a dark theme which colors all panels and widgets. Ideally this dark theme should color everything. People requested dark theme in Windows for a long time. I'm sure in LibreOffice it would also be welcome.
Comment 1 Roman Kuznetsov 2019-12-01 16:53:55 UTC

*** This bug has been marked as a duplicate of bug 118320 ***