Download it now!
Bug 129145 - Some statusbar indicator are not easily visible on Adwaita Dark theme
Summary: Some statusbar indicator are not easily visible on Adwaita Dark theme
Status: RESOLVED DUPLICATE of bug 124969
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.0.0.beta1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Statusbar Icon-Request
  Show dependency treegraph
 
Reported: 2019-12-02 18:42 UTC by Hussam Al-Tayeb
Modified: 2019-12-03 12:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
status bar (25.11 KB, image/png)
2019-12-02 18:42 UTC, Hussam Al-Tayeb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hussam Al-Tayeb 2019-12-02 18:42:14 UTC
Created attachment 156253 [details]
status bar

Some statusbar indicator are not easily visible on Adwaita Dark theme.
See attached screeshot.
Sugestions: Use white(high contrast) variants of the single page/multiple page, - and + signs on dark gtk themes and the same for the modified document indicator.
Comment 1 Roman Kuznetsov 2019-12-03 05:11:27 UTC
Heiko, are there icons for it in the sourse code? Can we add the same icons but for dark mode icon theme?

Set as NEW, in Kubuntu with Breeze Dark system theme I see the same problem
Comment 2 Rizal Muttaqin 2019-12-03 06:36:19 UTC
(In reply to Hussam Al-Tayeb from comment #0)
> Created attachment 156253 [details]
> status bar
> 
> Some statusbar indicator are not easily visible on Adwaita Dark theme.
> See attached screeshot.
> Sugestions: Use white(high contrast) variants of the single page/multiple
> page, - and + signs on dark gtk themes and the same for the modified
> document indicator.

Please inform us what icon theme are you using?
Comment 3 Hussam Al-Tayeb 2019-12-03 06:55:18 UTC
Tango. It is used by default on gtk environments.
Comment 4 Heiko Tietze 2019-12-03 07:26:46 UTC
Tango icons (and all other) are dark on white; the only theme that inverts this is "Breeze (dark)". I would make this report a duplicate of bug 124969.
Comment 5 Hussam Al-Tayeb 2019-12-03 07:31:04 UTC

*** This bug has been marked as a duplicate of bug 124969 ***
Comment 6 Hussam Al-Tayeb 2019-12-03 07:34:14 UTC
(In reply to Heiko Tietze from comment #4)
> Tango icons (and all other) are dark on white; the only theme that inverts
> this is "Breeze (dark)". I would make this report a duplicate of bug 124969.

Done. I also added a note in the other bug.
Comment 7 Heiko Tietze 2019-12-03 07:35:22 UTC
(In reply to Hussam Al-Tayeb from comment #6)
> Done. I also added a note in the other bug.

I wish everyone would deal with BZ like you, thanks!
Comment 8 V Stuart Foote 2019-12-03 12:18:57 UTC
(In reply to Heiko Tietze from comment #7)
> (In reply to Hussam Al-Tayeb from comment #6)
> > Done. I also added a note in the other bug.
> 
> I wish everyone would deal with BZ like you, thanks!

+1, thanks!