Download it now!
Bug 129278 - Calc does not receive a copy of new data from other apps.
Summary: Calc does not receive a copy of new data from other apps.
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Clipboard
  Show dependency treegraph
 
Reported: 2019-12-08 16:25 UTC by Maba
Modified: 2019-12-19 16:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maba 2019-12-08 16:25:00 UTC
Windows 10 64bit
Libre Office 6.3.3.2 Portable app
Comment 1 Maba 2019-12-08 16:48:16 UTC
Prepare
1) Start Calc
2) Start memopad or any text app and write any words.

TESTING
1) copy any words at memopad.
2) paste any cell on Calc.
3) copy any cell on Calc.
4) copy any words at memopad.
5) paste any cell on Calc.

Now you may confirm normal operation. Repeat TESTING several times.
You will encounter the strage situation.

--You can't paste 4th copied words,  you will paste 3th copied things at calc.
But if you paste on memopad, 4th copied word will appear on memopad.--

I tried start to safemode, all clear profile, once it is solved but the same symptoms will occur if this operation is performed several times.
Comment 2 Timur 2019-12-08 18:16:02 UTC
Please see if this is a duplicate of bug https://bugs.documentfoundation.org/show_bug.cgi?id=62196
Comment 3 raal 2019-12-17 17:36:10 UTC
@Maba, I see your comment https://bugs.documentfoundation.org/show_bug.cgi?id=62196#c89 - is it duplicate of bug 62196?
Comment 4 Timur 2019-12-19 16:18:16 UTC
I guess we may close.

*** This bug has been marked as a duplicate of bug 62196 ***