Bug 129291 - Editing / Paste function
Summary: Editing / Paste function
Status: RESOLVED DUPLICATE of bug 116983
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-09 16:22 UTC by lda007
Modified: 2020-03-22 20:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lda007 2019-12-09 16:22:48 UTC
I am using Libre Office (6.3.3.2 x86) Writter Portable and it doesn't seem to allow me to paste from Microsoft Office 365 ProPlus.  Just thought I would pass that along.
Comment 1 Dieter 2019-12-10 07:34:21 UTC
(In reply to lda007 from comment #0)
> I am using Libre Office (6.3.3.2 x86) Writter Portable and it doesn't seem
> to allow me to paste from Microsoft Office 365 ProPlus.

What do you mean with "doesn't seem to allow me"? Do you recieve an error message or simply nothing happens? Does paste from Microsoft Office 365 ProPlus work with other applications?

=> NEEDINFO
Comment 2 Timur 2020-03-22 20:10:21 UTC
Duplicate of one of many paste bugs.

*** This bug has been marked as a duplicate of bug 116983 ***