Download it now!
Bug 129351 - Image's "color mode - > watermark" setting does not stick upon save/reopen
Summary: Image's "color mode - > watermark" setting does not stick upon save/reopen
Status: RESOLVED DUPLICATE of bug 127901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-12 18:25 UTC by cgibb20
Modified: 2019-12-28 03:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample .pptx exhibiting issue (65.16 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2019-12-12 18:27 UTC, cgibb20
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cgibb20 2019-12-12 18:25:37 UTC
Description:



Steps to Reproduce:
1.In a .pptx I have a simple text/image overlay.
2.Select the image and set color mode -> watermark. Works as expected.
3.Save (pptx) and reopen. 

Actual Results:
The watermark setting is reset back to opaque for the image.

Expected Results:
The color mode setting sticks after save/reopen cycle.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.3.3.2.0+
Build ID: Gentoo official package
CPU threads: 4; OS: Linux 5.2; UI render: default; VCL: x11; 
Locale: en-US (en_US.utf8); UI-Language: en-US
Calc: threaded
Comment 1 cgibb20 2019-12-12 18:27:05 UTC
Created attachment 156521 [details]
Sample .pptx exhibiting issue
Comment 2 Xisco Faulí 2019-12-27 15:44:29 UTC
It seems like a duplicate of bug 127901, and it's fixed in LibreOffice 6.3.4.2.
Please retry with that version

*** This bug has been marked as a duplicate of bug 127901 ***
Comment 3 cgibb20 2019-12-28 03:17:07 UTC
Can confirm fixed with 6.3.4.2 :D