Download it now!
Bug 129354 - Copy past using ctrl c and ctrl v initially says "the contents of the clipboard cannot be pasted". The second time it works.
Summary: Copy past using ctrl c and ctrl v initially says "the contents of the clipboa...
Status: RESOLVED DUPLICATE of bug 128714
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-12 20:19 UTC by Tim Lawson
Modified: 2020-01-24 08:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lawson 2019-12-12 20:19:01 UTC
Description:
The sequence of events is.  Almost always at first try I get the error message. I then highlight the row to be copied again and CTRL c and do the ctrl v over the blank row and it works. From then on it sometimes works and sometimes doesn't. This started when I installed Ubuntu 19.1

Steps to Reproduce:
1. Highlight a row clicking on the row number. 
2. insert row above. 
3. Highlight row above to be copied by clicking on the row number 
4. ctrl c. 
5. Highlight blank row. 
6. ctrl v.

Actual Results:
the contents of the clipboard cannot be pasted

Expected Results:
It should paste


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
Libre Office Calc. Version: 6.3.3.2.0+ Build ID: libreoffice-6.3.3.2-snap1 
Ubuntu 19.1 

This started after install of ubuntu 19.1
Comment 1 BogdanB 2019-12-12 20:54:15 UTC

*** This bug has been marked as a duplicate of bug 62196 ***
Comment 2 Timur 2020-01-24 08:31:57 UTC

*** This bug has been marked as a duplicate of bug 128714 ***