Download it now!
Bug 129432 - Position and Size lateral panel has wrong mesures
Summary: Position and Size lateral panel has wrong mesures
Status: RESOLVED DUPLICATE of bug 111922
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-16 17:10 UTC by Jared Gonzalez
Modified: 2019-12-16 17:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
bug size (80.86 KB, image/jpeg)
2019-12-16 17:13 UTC, Jared Gonzalez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jared Gonzalez 2019-12-16 17:10:56 UTC
Description:
The mesures of size of any object en lateral panel is wrong, the panel never convert untis only show in inches for example: If object has 15.6 cm of width, the panel show "6.14 cm"

Steps to Reproduce:
1. Create any object
2. Go to position and size panel
3. See the mesures of widht or height

Actual Results:
if you change values with a value in centimeters use inches

Expected Results:
if you change values with a value in centimeters use centimeters


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Jared Gonzalez 2019-12-16 17:13:21 UTC
Created attachment 156609 [details]
bug size
Comment 2 Xisco Faulí 2019-12-16 17:40:33 UTC
Hello Jared,
Thanks for reporting this issue.
This is a duplicate of bug 111922

*** This bug has been marked as a duplicate of bug 111922 ***