Download it now!
Bug 129453 - Calc Tips of the day not wrapping
Summary: Calc Tips of the day not wrapping
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 129454 (view as bug list)
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-12-17 17:01 UTC by Geoffrey Skinner
Modified: 2019-12-18 07:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey Skinner 2019-12-17 17:01:10 UTC
Description:
The tip of the day text doesn't wrap if it is longer than the dialog box

Steps to Reproduce:
1. Launch Calc
2. Tip of the day appears (if enabled in preferences)
3.

Actual Results:
Only the first portion of long tips are visible

Expected Results:
Tips should always wrap


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 raal 2019-12-17 17:25:39 UTC
*** Bug 129454 has been marked as a duplicate of this bug. ***
Comment 2 raal 2019-12-17 17:28:51 UTC
Works for me in Version: 6.4.0.0.beta1+ (x64)
Build ID: 7f1a82783ce1bfad08fcf39025c985c56fc3d90f
CPU threads: 4; OS: Windows 6.1 Service Pack 1 Build 7601; UI render: default; VCL: win;

Plaese can you test with 6.4?
Comment 3 Heiko Tietze 2019-12-18 07:04:29 UTC

*** This bug has been marked as a duplicate of bug 128524 ***