Download it now!
Bug 129561 - Cannot copy and paste picture from MS Office Products into Writer
Summary: Cannot copy and paste picture from MS Office Products into Writer
Status: RESOLVED DUPLICATE of bug 99507
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-23 09:15 UTC by Paul Connacher
Modified: 2019-12-24 11:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Files used to simulate bug (549.35 KB, application/x-zip-compressed)
2019-12-23 09:15 UTC, Paul Connacher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Connacher 2019-12-23 09:15:01 UTC
Created attachment 156741 [details]
Files used to simulate bug

Copied picture (JPG) from Word (DOCX), Publisher (PUB) and PowerPoint (PPTX) version 2019 and attempted to paste it into a Writer Document.

The right-click menu Paste option was available but the picture refused to paste.

Writer does not crash, the paste does not happen.

The version off LibreOffice is 6.4.01 64-bit.

The OS Version is Windows 10 Pro Version 1909.

I have attached the office documents and the picture to this bug. They are included in the ZIP file.
Comment 1 Timur 2019-12-24 11:34:47 UTC
Rule of thumb is search before posting. Looks like a duplicate.

*** This bug has been marked as a duplicate of bug 99507 ***