Download it now!
Bug 129794 - UI shows wrong values of elements size (width/height) when the 'millimeter' measure is chosen
Summary: UI shows wrong values of elements size (width/height) when the 'millimeter' m...
Status: RESOLVED DUPLICATE of bug 111922
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-04 21:37 UTC by Javier
Modified: 2020-01-06 07:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Javier 2020-01-04 21:37:58 UTC
Description:
The 'element properties' shown at the right of the screen has a section 'Position and size' where this data is shown. If the application properties are set to use 'millimeter' as default measurement, then the position is shown correctly but the size doesn't: the size is shown in inches values despite after the numeric value the 'mm' literal is shown. Example: if the object has a size of 254x127mm then the size shown is '10,00 mm' and '5,00 mm'.

If the properties dialog is opened, then the size is shown correctly in the dialog, and if the values are changed then the UI is refreshed accordingly. But if another object is then selected, then the UI reverts back to showing the values in the wrong way again

Steps to Reproduce:
1. Set the application preferences to use millimeters as the default metric
2. Create a new drawing and create an object of any size


Actual Results:
The size shown in the UI is expressed in inches (despite the 'mm' literal is shown after the numeric value)

Expected Results:
The size shown in the UI should be expresed in millimeters


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Versión: 6.2.8.2 (x64)
Id. de compilación: f82ddfca21ebc1e222a662a32b25c0c9d20169ee
Subprocs. CPU: 4; SO: Windows 10.0; Repres. IU: predet.; VCL: win; 
Configuración regional: es-ES (es_ES); Idioma de IU: es-ES
Calc: threaded
Comment 1 NISZ LibreOffice Team 2020-01-06 07:35:34 UTC

*** This bug has been marked as a duplicate of bug 111922 ***