Download it now!
Bug 129869 - Tip of the day does to occur with setting of option
Summary: Tip of the day does to occur with setting of option
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2020-01-07 20:49 UTC by John Thomas Lenaghan
Modified: 2020-01-13 03:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Thomas Lenaghan 2020-01-07 20:49:09 UTC
Description:
The tip of the day does not occur when the option is set in the general tab.

The tip of the day occurs in safe mode.

Steps to Reproduce:
1. Start by clicking on task-bar icon
2. Restart in safe mode
3. Repeat 1

Actual Results:
1] no tip
2] tip
3] no tip

Expected Results:
1] tip
2] tip
3] tip


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-GB
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes

I don't like resetting my user profile - it usually isn't a problem!
Comment 1 Dieter 2020-01-08 07:15:06 UTC
(In reply to John Thomas Lenaghan from comment #0)
> I don't like resetting my user profile - it usually isn't a problem!

If it is shown in safe mode it is most likely that your user profile is the source of the problem. So could you please reset your Libreoffice profile (https://wiki.documentfoundation.org/UserProfile) and re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the issue is still present
Comment 2 John Thomas Lenaghan 2020-01-10 12:18:21 UTC
The bug seems to be a feature. The 'tip for the day' happens only once at the first start up of the application and not on any restart in the  same 'day.' But the 'tip' for the 'next day' occurs for the first start up in that day!
Comment 3 John Thomas Lenaghan 2020-01-11 02:53:03 UTC
It seems to be a feature of the 'tip of the day' to give only one tip per day rather than on each restart of the aplication. I would rather have a tip on each restart, please. So it might be a bug but it certainly a feature that deserves to be extended!
Comment 4 QA Administrators 2020-01-11 03:55:56 UTC Comment hidden (obsolete)
Comment 5 Dieter 2020-01-12 16:00:56 UTC
(In reply to John Thomas Lenaghan from comment #3)
> It seems to be a feature of the 'tip of the day' to give only one tip per
> day rather than on each restart of the aplication. I would rather have a tip
> on each restart, please. So it might be a bug but it certainly a feature
> that deserves to be extended!

Heiko, I think this request is something for you. Personally I would not change the current situation. One tip per day is sufficient fo me.

cc: Heiko Tietze
Comment 6 Heiko Tietze 2020-01-12 19:51:01 UTC
(In reply to John Thomas Lenaghan from comment #3)
> It seems to be a feature of the 'tip of the day' to give only one tip per
> day rather than on each restart of the aplication. I would rather have a tip
> on each restart, please. 

You are right, one tip per day is done per design. Point is that it is a tip of the _day_ and some users may restart the app quite often. If you are curious what comes next you can click through the list :-)

PS: The registry is reset/no accessed in safe mode so the value when the tip was shown last time is zero - and therefore it comes again.
Comment 7 John Thomas Lenaghan 2020-01-13 03:30:35 UTC
Done. I would like a tip on restart but I'm not so desparate as to need such a thing. Thank you.