Download it now!
Bug 129872 - Crash with table inserting in Writer
Summary: Crash with table inserting in Writer
Status: RESOLVED DUPLICATE of bug 129850
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2020-01-07 21:36 UTC by Roman Kuznetsov
Modified: 2020-01-08 14:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2020-01-07 21:36:52 UTC
Description:
Crash with table inserting in Writer

Steps to Reproduce:
1. OPen Writer
2. Try insert a table using any method => LO crashes

Actual Results:
LO crashes

Expected Results:
LO works fine


Reproducible: Always


User Profile Reset: No



Additional Info:
Версия: 6.5.0.0.alpha0+ (x64)
ID сборки: 035c7717c135c66c0ec025500b73ae9c13b7c586
Потоков ЦП: 4; ОС:Windows 10.0 Build 17763; Отрисовка ИП: GL; VCL: win; 
Локаль: ru-RU (ru_RU); Язык интерфейса: ru-RU
Calc: threaded

from 07 January 2020
Comment 1 Roman Kuznetsov 2020-01-07 21:37:58 UTC
it's a 146% regression in 6.5, build from 03 January 2020 worked fine
Comment 2 Timur 2020-01-08 13:00:47 UTC
no repro Win from 08.01.
Comment 3 Julien Nabet 2020-01-08 14:02:48 UTC
On Win10 with master sources updated today, I don't reproduce this.
Comment 4 Julien Nabet 2020-01-08 14:04:27 UTC

*** This bug has been marked as a duplicate of bug 129850 ***