Bug 129934 - capitale après ! & ?
Summary: capitale après ! & ?
Status: RESOLVED DUPLICATE of bug 106164
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0 all versions
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-10 21:18 UTC by FL
Modified: 2020-01-11 11:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FL 2020-01-10 21:18:55 UTC
Après un point d’interrogation (?) ou d’exclamation (!), la capitale initiale devrait s’afficher automatiquement mais ce n’est pas le cas quand le mot contient une apostrophe (bug déjà ancien, présent sur les versions 4.x.x) :

Blablabla ! d’ailleurs, il ne dit rien.
au lieu de : Blablabla ! D’ailleurs, il ne dit rien.
&
Vous êtes sûre ? aujourd’hui il pleut.
au lieu de : Vous êtes sûre ? Aujourd’hui il pleut.
Comment 1 Julien Nabet 2020-01-11 11:13:46 UTC
On pc Debian x86-64 with LO Debian package 6.3.4, I could reproduce this.
But I don't reproduce this with master sources updated today.
Comment 2 Julien Nabet 2020-01-11 11:14:57 UTC
It seems it's fixed from next version 6.3.5 (which will be released in mid February according to https://wiki.documentfoundation.org/ReleasePlan/6.3)

*** This bug has been marked as a duplicate of bug 106164 ***