Bug 129974 - soft-hyphen is not visible when used
Summary: soft-hyphen is not visible when used
Status: RESOLVED DUPLICATE of bug 129357
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-13 09:24 UTC by Ulrich Windl
Modified: 2023-01-16 17:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Test Case (12.28 KB, application/vnd.oasis.opendocument.presentation)
2020-01-13 09:25 UTC, Ulrich Windl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Windl 2020-01-13 09:24:11 UTC
Description:
Adding a soft-hyphen does not cause a hyphen to appear when the soft-hyphen is being used.

Steps to Reproduce:
1. Add a soft-hyphen to a long word that isn't hyphenated otherwise


Actual Results:
The word is hyphenated at the desired position ,but no hyphen is visible

Expected Results:
The hyphen should be visible when being used


Reproducible: Always


User Profile Reset: No



Additional Info:
This could be a very old bug
Comment 1 Ulrich Windl 2020-01-13 09:25:09 UTC
Created attachment 157105 [details]
Test Case

The test case demonstrates the problem.
Comment 2 V Stuart Foote 2020-01-13 17:29:09 UTC
Valid, but dupe of bug 102249 for adding NPC to all modules, not just Writer's edit engine.

*** This bug has been marked as a duplicate of bug 102249 ***
Comment 3 خالد حسني 2023-01-16 17:37:38 UTC

*** This bug has been marked as a duplicate of bug 129357 ***