Bug 129983 - "Up arrow" (To Topline) stops moving upward after 2 or 3 lines
Summary: "Up arrow" (To Topline) stops moving upward after 2 or 3 lines
Status: RESOLVED DUPLICATE of bug 118024
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Text-Cursor
  Show dependency treegraph
 
Reported: 2020-01-13 14:18 UTC by sdc.blanco
Modified: 2020-01-13 23:25 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Provides 2 examples and instructions to demonstrate the problem (14.21 KB, application/vnd.oasis.opendocument.text)
2020-01-13 14:18 UTC, sdc.blanco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sdc.blanco 2020-01-13 14:18:24 UTC
Created attachment 157121 [details]
Provides 2 examples and instructions to demonstrate the problem

The basic problem is that under certain circumstances, which I cannot explain fully, the "To Topline" command ("Up Arrow") is not able to continue to move the cursor upwards.

The attached file gives 2 test examples, with instructions about how to experience the problem.  Have tested/confirmed the problem with 6.3.4.2 and 6.5.0.0.alpha, using the same file.

Not a serious hindrance, but have encountered this irritating issue from time to time (for many years now), so it would not be so bad if it evaporated somehow.
Comment 1 sdc.blanco 2020-01-13 14:31:44 UTC

*** This bug has been marked as a duplicate of bug 118024 ***