Download it now!
Bug 129992 - From MS-Access or any other MS-Office apps updated clipboard not available
Summary: From MS-Access or any other MS-Office apps updated clipboard not available
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-14 11:00 UTC by Ge.Org
Modified: 2020-01-17 14:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ge.Org 2020-01-14 11:00:10 UTC
Description:
From MS-Access or any other MS-Office apps updated clipbord not available

Sometimes, if you use Libre-office clipbord and after that, you use from f.e. MS Access clipbord, Libre-Office uses still the content from the old clipboard. Clipboard is not updated.

Steps to Reproduce:
1.Using calc, copy smething into clipboard (STRG+C)
2.Switch to MS office and copy something into clipboard (STRG+C)
3.Paste MS office content into calc, (STRG + V)

Actual Results:
Sometimes, STRG+V gives back old clipboard

Expected Results:
Calc has to use actual clipboard


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Timur 2020-01-17 14:22:58 UTC

*** This bug has been marked as a duplicate of bug 62196 ***