Bug 130002 - Implement Night mode
Summary: Implement Night mode
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-14 18:33 UTC by kramerv
Modified: 2020-01-15 17:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kramerv 2020-01-14 18:33:50 UTC
Description:
Hi guys,
first of all thank you for your awesome work. Just wanted to ask if you could implement a night (dark) mode for Libre Office applications? Would be super neat. I know I can change colors manually but it would be n1 to have a "toggle button"

Greets

Actual Results:
---

Expected Results:
---


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter 2020-01-14 18:50:51 UTC
Sounds to me like a duplicate of bug 118017 or bug 118320. Do you agree, kramerv?

=> NEEDINFO
Comment 2 Buovjaga 2020-01-14 18:54:37 UTC
There are already reports for Win bug 118320, Mac bug 118017 and Linux bug 124969

As I don't know, which OS you use, I will just close as invalid.
Comment 3 kramerv 2020-01-15 17:42:36 UTC

*** This bug has been marked as a duplicate of bug 118320 ***