Bug 130017 - The 'tip' window screen does not wrap text
Summary: The 'tip' window screen does not wrap text
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-15 15:50 UTC by Bob Pattison
Modified: 2020-01-15 16:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Pattison 2020-01-15 15:50:12 UTC
Description:
When the start up screen opens and the tip of the day dialog box opens, the text that constitutes the 'tip' does not wrap, so most times the 'tip' is truncated.
I found you can stretch the dialog box but if it's a long tip it becomes along box.
Would be better to text wrap and then would be more useful.
thank you.

Steps to Reproduce:
1. Select 'show tipe of the day dialog on startup from Options/general
2. Open libreoffice. (I think the dialog box opens only the first time each day)
3. see the text of the top truncated.

Actual Results:
the longer the tip, the more it's truncated

Expected Results:
truncated.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2020-01-15 16:27:00 UTC

*** This bug has been marked as a duplicate of bug 128524 ***