Bug 130082 - Floating Slide pane shows context menu only if you hold right mouse button
Summary: Floating Slide pane shows context menu only if you hold right mouse button
Status: RESOLVED DUPLICATE of bug 129446
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Context-Menu
  Show dependency treegraph
 
Reported: 2020-01-19 20:09 UTC by Roman Kuznetsov
Modified: 2020-02-19 03:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2020-01-19 20:09:28 UTC
Description:
Floating Slide pane shows context menu only if you hold right mouse button

Steps to Reproduce:
1. Open Impress
2. Close Template manager
3. Undock Slide pane
4. Move Slide pane to anywhere two time
5. Try right click on slide in Slide pane to open context menu => if you hold right mouse button, then you see the context menu, but if you just right click, then context menu opens and closes at once as you release the mouse button

Actual Results:
Floating Slide pane shows context menu only if you hold right mouse button

Expected Results:
Floating Slide pane shows context menu normal


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 5.4.7.2 (x64)
Build ID: c838ef25c16710f8838b1faec480ebba495259d0
CPU threads: 4; OS: Windows 6.19; UI render: GL; 
Locale: ru-RU (ru_RU); Calc: CL

not repro in 5.3 version => regression
Comment 1 Xisco Faulí 2020-02-18 16:32:12 UTC
Hi Roman,
I do believe this is a duplicate of bug 129446

*** This bug has been marked as a duplicate of bug 129446 ***