Download it now!
Bug 130084 - Unable to export all the slides in Impress
Summary: Unable to export all the slides in Impress
Status: RESOLVED DUPLICATE of bug 67614
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-19 22:40 UTC by roderic
Modified: 2020-01-28 08:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description roderic 2020-01-19 22:40:11 UTC
Description:
When I want to export my presentation, I'm unable to export all the slides. 
So I need to export all my slides one by one (except if it is pdf or html).
I used to do that on previous versions.

Steps to Reproduce:
1. Click on file
2. The export
3. Select "png" or another format that is not "pdf" or "web"

Actual Results:
One slide is only exported

Expected Results:
Export all the slides, or show a pop-up to request if we want to export all the slides or only this one.


Reproducible: Always


User Profile Reset: No



Additional Info:
I think it was the case in the previous versions (not in 6.3.3)
Comment 1 Dagmara 2020-01-20 11:18:00 UTC
I confirm this with version:
Version: 6.4.0.1 (x64)
Build ID: 1b6477b31f0334bd8620a96f0aeeb449b587be9f
CPU threads: 4; OS: Windows 10.0 Build 18362; UI render: default; VCL: win; 
Locale: pl-PL (pl_PL); UI-Language: en-US
Calc: threaded
It is time-consuming to export all slides one by one, there should be an option to export all or chosen slides.
Comment 2 Timur 2020-01-20 17:02:43 UTC
Please search before submitting.

*** This bug has been marked as a duplicate of bug 67614 ***
Comment 3 roderic 2020-01-27 23:11:05 UTC
I did, and I think that you can understand that the search experience on this plateform is not really optimised for a newcomer, furthermore to find a bug posted in 2013 ;)
Furthermore, in a way it can make the community understand that this is not a missing of an obscure functionnality used by nobody but something that matters.

Best Regards