Download it now!
Bug 130146 - 30 minute update is that a joke?
Summary: 30 minute update is that a joke?
Status: RESOLVED DUPLICATE of bug 68274
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-23 15:11 UTC by RavenRAMIREZ
Modified: 2020-01-23 16:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RavenRAMIREZ 2020-01-23 15:11:21 UTC
Description:
Hello,
I'm contacting you because I just updated your version 6.3.3.2 of libreoffice and it took me more than 40 minutes? It's a joke I hope ?
Could you review the update installation software?
Thank you.
cordially

Steps to Reproduce:
1.Click on the update pop-up
2.Redirection to the free office page and launch of the download of the setup for the new versions.
3.Start the installation by following the steps. End of installation 40 minutes is too long

Actual Results:
Installation of the top long update via the installation software

Expected Results:
Faster software installation


Reproducible: Always


User Profile Reset: No



Additional Info:
During the update the software did not stop calculating my disk space while I have more than 500go of free and once calculate the progress was extremely slow
Comment 1 V Stuart Foote 2020-01-23 16:03:36 UTC
There is no automatic update, and the check for update dialog only triggers (offering the download link) at major version release milestones.

The project has looked at doing incremental updates, but reality is that the installers will remain monolithic full packages.  Any latency during download, install/patch is an os/DE issue.

For some folks, package removal/uninstall of old version, followed by clean new installation can be faster route to update.

*** This bug has been marked as a duplicate of bug 68274 ***