Bug 130209 - Fails to open files, fails to open dialog for saveas
Summary: Fails to open files, fails to open dialog for saveas
Status: RESOLVED DUPLICATE of bug 128233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-26 23:30 UTC by sidewinder15599
Modified: 2020-04-10 09:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sidewinder15599 2020-01-26 23:30:24 UTC
Description:
I cannot use the Open button to open the dialog to choose a file to open.
SaveAs fails entirely.

Steps to Reproduce:
1.Select File
2.Select Save As
3.Watch it not work

Actual Results:
I get the spinning rainbow ball, then it doesn't work.

Expected Results:
I expect a dialog box for me to choose a new file name to save it under


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Comment 1 m.a.riosv 2020-01-27 22:02:20 UTC
Please test with a clean profile through Menu/Help/Restart in Safe Mode
Comment 2 eisa01 2020-04-10 09:55:38 UTC

*** This bug has been marked as a duplicate of bug 128233 ***