Bug 130260 - Character Styles icon in Formatting Styles toolbar shows Paragraph Styles
Summary: Character Styles icon in Formatting Styles toolbar shows Paragraph Styles
Status: RESOLVED DUPLICATE of bug 88512
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Toolbar-Formatting-Styles
  Show dependency treegraph
 
Reported: 2020-01-29 14:58 UTC by sdc.blanco
Modified: 2020-02-04 15:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sdc.blanco 2020-01-29 14:58:25 UTC
1. View - Toolbars - Formatting (Styles) (check)
2. Tools - Customize - Toolbars tab - (target) Formatting (Styles) - Character Styles (make sure it is checked)
3. In Formatting (Styles) menubar, click on drop-down box for icon that corresponds to "Character styles".

Actual results:  (a) Tooltip: Set Paragraph Style (b) drop-down box shows Paragraph Styles

Expected Result:  Character Styles

4.  Search in Tools- Customize- Toolbars bar with "Style"

Actual Result:  Character Styles does not appear (i.e., not a UNO, like Paragraph Styles, Table Styles, Page Styles)

Tested with LO 6.3.4.2 and 7.0.0.0.alpha
Comment 1 Dieter 2020-01-29 18:28:23 UTC
I confirm it with

Version: 7.0.0.0.alpha0+ (x64)
Build ID: eeb2d19e77d6dc47c68e8ba0920a02cf64a1247b
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: default; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-GB
Calc: threaded
Comment 2 Maxim Monastirsky 2020-02-04 15:23:56 UTC
See comment in Bug 130228.

*** This bug has been marked as a duplicate of bug 88512 ***