Download it now!
Bug 130312 - Writer crash while moving text with comment
Summary: Writer crash while moving text with comment
Status: RESOLVED DUPLICATE of bug 129809
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-31 10:38 UTC by opensuse.lietuviu.kalba
Modified: 2020-01-31 10:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
backtrace (33.73 KB, text/plain)
2020-01-31 10:38 UTC, opensuse.lietuviu.kalba
Details

Note You need to log in before you can comment on or make changes to this bug.
Description opensuse.lietuviu.kalba 2020-01-31 10:38:46 UTC
Created attachment 157553 [details]
backtrace

I use LibreOffice installed in openSUSE Leap 15.1 Linux from RPM packages from LibreOffice site.

Writer crashed while selecting text with comment and moving this text. Track changes was enabled. I did not tried to reproduce. I use KDE Plasma 5 environement.

See attachment.

Versija: 6.3.4.2
Darinio identifikatorius: 60da17e045e08f1793c57c00ba83cdfce946d0aa
Procesoriaus gijos: 4; OS:Linux 4.12; Sąsajos pateikimas: numatytasis; VCL: kde5; 
Lokalė: lt-LT (lt_LT.UTF-8); Sąsajos kalba: lt-LT
Calc: threaded
Comment 1 Julien Nabet 2020-01-31 10:54:50 UTC

*** This bug has been marked as a duplicate of bug 129809 ***