Bug 130335 - Dark theme not working everywhere
Summary: Dark theme not working everywhere
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-31 21:11 UTC by Menoo
Modified: 2020-02-01 23:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Menoo 2020-01-31 21:11:57 UTC
Description:
I have the dark theme enabled but half the toolbar is light gray, the main left part is dark (with a gradient).  Also, colors are not universally dark.  All the dialogues, window elements, and pull down menus are bright white with black text.  Do you remember some of the Microsoft Home products from the late 1990s and early 2000s?  They had a universal dark theme before anyone called it dark theme.... they perfectly mimic what I would expect in a dark theme.  I'm using a hi-DPI display on a Microsoft Surface laptop.

Steps to Reproduce:
1. Options --> Personalization --> Preinstalled theme --> "Dark"
2.
3.

Actual Results:
Only the toolbars are dark.  Nothing else is.

Expected Results:
Dark everywhere.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2020-02-01 23:24:00 UTC
I think it's a dupe of bug 118320

*** This bug has been marked as a duplicate of bug 118320 ***