Download it now!
Bug 130355 - After the spellcheck is run the footnotes are disappearing
Summary: After the spellcheck is run the footnotes are disappearing
Status: RESOLVED DUPLICATE of bug 132288
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: IA64 (Itanium) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Footnote-Endnote
  Show dependency treegraph
 
Reported: 2020-02-01 21:06 UTC by Spenhoff
Modified: 2020-04-21 07:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Spenhoff 2020-02-01 21:06:35 UTC
Description:
Nach der Rechtschreibprüfung sind Fussnoten verschwunden, aber nur wenn das Wort mit Fussnote bemängelt wird.

Actual Results:
Problem aktuell

Expected Results:
Fussnoten sollten durch Rechtschreibprüfung nicht verschwinden


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2020-02-01 23:15:19 UTC
Heiko, please help us with correct translating it to English
Comment 2 Dieter 2020-02-02 06:47:10 UTC
Spenhoff, please post in English, because more people can have a look at your bug. You can use an translation tool like deepl.com or something else. Thank you.

Just for clarification: You have a mispelled word, followed by a footnote anchor. If you correct this word with spellchecking tool. the footnote anchor and therefor the footnote itself disappears. Is that correct? Which dictionary do you use?

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the informations are provided.
Comment 3 Martin 2020-02-02 10:25:00 UTC
Translation of the bug request:

After the spell check is run the foot notes are disappearing. But this only happens when the spell check has an error found in the foot note.

Actual Results:
problem is acute

Expected Results:
foot notes should not disappear by spell checking




Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 4 Dieter 2020-04-21 07:22:24 UTC

*** This bug has been marked as a duplicate of bug 132288 ***