Bug 130537 - Unable to save a calc sheet
Summary: Unable to save a calc sheet
Status: RESOLVED DUPLICATE of bug 126638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-08 23:58 UTC by garges
Modified: 2020-04-10 15:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description garges 2020-02-08 23:58:26 UTC
Description:
Brand new install of 6.4.0 on Macintosh OS X 10.15.3. Start the app, click to make a new calc spreadsheet. Type in a few formulas and numbers. Click Save As and get a spinning beach ball. That goes away after a moment. Document was never saved. Same behavior from clicking Save, Export, or Quit and then Save. 

Steps to Reproduce:
1.Make new calc sheet
2.Enter a few numbers and formulas
3.Click Save

Actual Results:
Spinning beach ball cursor. Goes away after a moment. Document not saved. 

Expected Results:
It should have prompted for a file name and saved the document. 


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Alex Thurgood 2020-02-12 09:32:56 UTC

*** This bug has been marked as a duplicate of bug 126638 ***