Bug 130558 - Docx document hangs Writer during open
Summary: Docx document hangs Writer during open
Status: RESOLVED DUPLICATE of bug 129912
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-10 13:43 UTC by michal
Modified: 2020-02-10 14:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
File that crashes Writer (122.19 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2020-02-10 13:44 UTC, michal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description michal 2020-02-10 13:43:25 UTC
Description:
Writer hangs (stops responding and consumses 100% of CPU and slowly takes all available RAM) after opening the attached docx document.

Steps to Reproduce:
1.Open attached document in Writer.

Actual Results:
Writer hangs.

Expected Results:
File should be opened.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 michal 2020-02-10 13:44:38 UTC
Created attachment 157771 [details]
File that crashes Writer
Comment 2 Xisco Faulí 2020-02-10 14:40:12 UTC
Thanks for reporting this issue.
This is a duplicate of bug 129912 and it's already fixed in master and LibreOffice 6.4 branches

*** This bug has been marked as a duplicate of bug 129912 ***