Bug 130647 - Setting up Bookmarks
Summary: Setting up Bookmarks
Status: RESOLVED DUPLICATE of bug 105249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Bookmarks
  Show dependency treegraph
 
Reported: 2020-02-13 23:33 UTC by Dr. Frank P Ferraro
Modified: 2020-02-14 07:35 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dr. Frank P Ferraro 2020-02-13 23:33:18 UTC
Description:
The process of setting bookmarks requires too much key stroke activity to get the bookmark in place.

Steps to Reproduce:
When a bookmark is desired in a text you place the cursor where you want the bookmark to be and then press CTRL-Q 
The problem is that the section where the bookmark is to be named defaults to "bookmark1...."  This requires deleting this default and entering the desired name for the bookmark.  

Actual Results:
The system works but it is tedious if you are adding a LARGE number of bookmarks to a LARGE document.

Expected Results:
Worked but took a lot of effort to set up say 100 bookmarks in the 400 page document.  It would make more sense to have the bookmark name picked up from either selected text or a single word of text which appears after the cursor where the bookmark is to go.  This would save a considerable amount of time.


Reproducible: Always


User Profile Reset: No



Additional Info:
The instructions should clearly reflect the change if it is made.
Comment 1 Dieter 2020-02-14 07:35:30 UTC
Sounds to me like a duplicate of bug 105249. Please change it back to UNCONFIRMED with a short reasoning, if you don't agree.

*** This bug has been marked as a duplicate of bug 105249 ***