Download it now!
Bug 130791 - unable to save file to folder with cyrillic name
Summary: unable to save file to folder with cyrillic name
Status: RESOLVED DUPLICATE of bug 130080
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2020-02-20 05:47 UTC by Sergey
Modified: 2020-02-20 12:41 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2020-02-20 05:47:42 UTC
Description:
an error in the package "libreoffice-qt", which leads to the inability to save files to a folder with a Cyrillic name. When you try to do this, the message "the specified folder does not exist or is read-only" appears. At the same time, saving to a folder with an English name passes without problems.

Steps to Reproduce:
1.open any Libreoffice program, for example, "calc"
2.create a new file
3.immediately try to save it in a folder with a Cyrillic name


Actual Results:
We receive an error message

Expected Results:
the application should save the file to the specified folder.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
проблема проявляется только в KDE Plasma
Comment 1 Sergey 2020-02-20 05:49:55 UTC
Sorry, wrote in russian ((
Additional Info:
the problem only appears in KDE Plasma
Comment 2 Roman Kuznetsov 2020-02-20 09:44:34 UTC
Sergey, what OS do you use and please write info from LibreOffice's Help-About dialog here
Comment 3 Michael Weghorn 2020-02-20 09:53:30 UTC
This most probably is the same as tdf#130080, which mentions the same error message. Therefore closing as duplicate.

Please reopen in case you still have the issue with a version that includes the fix for tdf#130080, like LibreOffice 6.4.1.

*** This bug has been marked as a duplicate of bug 130080 ***
Comment 4 Sergey 2020-02-20 12:32:24 UTC
(In reply to Roman Kuznetsov from comment #2)
> Sergey, what OS do you use and please write info from LibreOffice's
> Help-About dialog here

OS is openSUSE Tumbleweed

info from LibreOffice:

Версия: 6.4.0.3
ID сборки: 40(Build:3)
Потоков ЦП: 4; ОС: Linux 5.5; Отрисовка ИП: по умолчанию; VCL: kf5; 
Локаль: ru-RU (ru_RU.UTF-8); Язык интерфейса: ru-RU
Calc: threaded
Comment 5 Michael Weghorn 2020-02-20 12:41:11 UTC
(In reply to Sergey from comment #4)
> OS is openSUSE Tumbleweed
> 
> info from LibreOffice:
> 
> Версия: 6.4.0.3
> ID сборки: 40(Build:3)
> Потоков ЦП: 4; ОС: Linux 5.5; Отрисовка ИП: по умолчанию; VCL: kf5; 
> Локаль: ru-RU (ru_RU.UTF-8); Язык интерфейса: ru-RU
> Calc: threaded

Thanks for the update. This should work once you have LibreOffice 6.4.1 then.