Bug 130811 - FILEOPEN: DOCX: table's vertical borders not displayed
Summary: FILEOPEN: DOCX: table's vertical borders not displayed
Status: RESOLVED DUPLICATE of bug 130799
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:docx, regression
Depends on:
Blocks:
 
Reported: 2020-02-20 13:24 UTC by Xisco Faulí
Modified: 2020-02-20 13:44 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
sample file (22.64 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2020-02-20 13:24 UTC, Xisco Faulí
Details
Comparison MSO 2010 and LibreOffice 7.0 master (433.73 KB, image/png)
2020-02-20 13:27 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2020-02-20 13:24:48 UTC
Created attachment 158042 [details]
sample file

Steps to reproduce:
1. Open attached document

-> Inner table's borders are not displayed

Reproduced in

Version: 7.0.0.0.alpha0+
Build ID: bc994a4b01cf61444452bb377010c7c4cc377698
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

[Bug found by office-interoperability-tools]
Comment 1 Xisco Faulí 2020-02-20 13:27:01 UTC
Created attachment 158043 [details]
Comparison MSO 2010 and LibreOffice 7.0 master
Comment 2 Xisco Faulí 2020-02-20 13:28:44 UTC
Regression introduced by:

https://cgit.freedesktop.org/libreoffice/core/commit/?id=8a2eb40abbd52d960dd21308157186be0ca9dd3d

author	Szabolcs Toth <szabolcs450@gmail.com>	2019-12-17 14:54:39 +0100
committer	László Németh <nemeth@numbertext.org>	2020-01-06 11:32:12 +0100
commit 8a2eb40abbd52d960dd21308157186be0ca9dd3d (patch)
tree ecdfa353f3a24dca59e3a950c439a97392d82e85
parent 744903b8c8c5a31d304a3191869b7bd76000f36c (diff)
tdf#129442 DOCX import: fix right border of 1-column tables

Bisected with: bibisect-linux64-6.5

Adding Cc: to Szabolcs Toth
Comment 3 Xisco Faulí 2020-02-20 13:44:04 UTC

*** This bug has been marked as a duplicate of bug 130799 ***