Bug 130846 - UI Disambiguate shortcut search
Summary: UI Disambiguate shortcut search
Status: RESOLVED DUPLICATE of bug 129720
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.8.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-02-21 15:29 UTC by stdedos
Modified: 2020-03-18 02:43 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (83.58 KB, image/png)
2020-02-21 15:31 UTC, stdedos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stdedos 2020-02-21 15:29:58 UTC
Description:
Related to all of that "Tracking Changes" things:
* https://bugs.documentfoundation.org/show_bug.cgi?id=125909
* https://bugs.documentfoundation.org/show_bug.cgi?id=130840
* https://bugs.documentfoundation.org/show_bug.cgi?id=130832
* https://bugs.documentfoundation.org/show_bug.cgi?id=130843

From the keyboard shortcut search (See attachment) I cannot see anything, neither understand what is "Record" supposed to mean. Or the other 2 "Record"s

I would expect that there would be a full Edit>Track>Record string or something related

Actual Results:
 

Expected Results:
 


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 stdedos 2020-02-21 15:31:06 UTC
Created attachment 158082 [details]
screenshot
Comment 2 V Stuart Foote 2020-03-17 11:59:14 UTC
corrected for the 7.0 release

*** This bug has been marked as a duplicate of bug 129720 ***