Bug 130883 - Unable to Save Impress Documents on Mac OSX
Summary: Unable to Save Impress Documents on Mac OSX
Status: RESOLVED DUPLICATE of bug 128233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-23 13:16 UTC by David Turner
Modified: 2020-04-10 09:46 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
permission (105.07 KB, image/png)
2020-03-27 02:26 UTC, Ahmad Haris
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Turner 2020-02-23 13:16:57 UTC
Description:
Mac OS X
Libre Office 6.4.0.3

Steps to Reproduce:
1.Create a new impress document
2.Select Save


Actual Results:
Spinning ball launches 
Fails to save document

Expected Results:
Saves document


Reproducible: Always


User Profile Reset: Yes



Additional Info:
This seems to affect all save elements on Mac regardless of document type.
Some save attempts brings up a save dialog box, some do not.
All cause the system to bog down with the spinning ball
All do not save the document
Comment 1 Ahmad Haris 2020-03-27 02:24:56 UTC
Hi,

I can't produce this both stable and master.

Version: 6.4.2.2
Build ID: 4e471d8c02c9c90f512f7f9ead8875b57fcb1ec3
CPU threads: 8; OS: Mac OS X 10.15.3; UI render: GL; VCL: osx; 
Locale: en-ID (en_ID.UTF-8); UI-Language: en-US
Calc: threaded

Version: 7.0.0.0.alpha0+
Build ID: 22225256e8e2c64978fdcd87c5390764a3ac7b6b
CPU threads: 8; OS: Mac OS X 10.15.3; UI render: default; VCL: osx; 
Locale: en-ID (en_ID.UTF-8); UI-Language: en-US
Calc: threaded

Can you paste complete version and build? (on menu About LibreOffice). Probabli it's about permission.
Comment 2 Ahmad Haris 2020-03-27 02:26:18 UTC
Created attachment 159059 [details]
permission
Comment 3 eisa01 2020-04-10 09:46:31 UTC
Sounds like bug 128233

*** This bug has been marked as a duplicate of bug 128233 ***