Bug 130901 - Sidebar : width is empty at first use
Summary: Sidebar : width is empty at first use
Status: RESOLVED DUPLICATE of bug 126388
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-24 14:36 UTC by Pierre C
Modified: 2020-02-25 16:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
showing the empty menu (44.84 KB, image/png)
2020-02-24 14:36 UTC, Pierre C
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre C 2020-02-24 14:36:25 UTC
Created attachment 158141 [details]
showing the empty menu

Step to reproduce

Juste add a line

Use the sidebar to chnage the width --> empty

do it a second time --> it's OK
Comment 1 ian 2020-02-25 14:55:08 UTC
Thank you for reporting the bug.

Can you please specify what version of LibreOffice you are currently using? To find out this information, go to the "Help" menu in LibreOffice and select the "About LibreOffice" option. 

I have attached mine as an example: 

Version: 6.4.0.3 (x64)
Build ID: b0a288ab3d2d4774cb44b62f04d5d28733ac6df8
CPU threads: 2; OS: Windows 10.0 Build 17763; UI render: GL; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: CL

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested information is provided.
Comment 2 Pierre C 2020-02-25 15:37:19 UTC
Version : 6.4.1.2 (x64)
Build ID : 4d224e95b98b138af42a64d84056446d09082932
Threads CPU : 8; OS : Windows 10.0 Build 18362; UI Render : GL; VCL: win; 
Locale : fr-FR (fr_FR); Langue IHM : fr-FR
Calc: threaded
Comment 3 Pierre C 2020-02-25 15:39:07 UTC
Problem is only if openGL is enabled
Comment 4 Roman Kuznetsov 2020-02-25 16:45:41 UTC

*** This bug has been marked as a duplicate of bug 126388 ***