Download it now!
Bug 130903 - Print window GUI LibreOffice v6.4.0.3
Summary: Print window GUI LibreOffice v6.4.0.3
Status: RESOLVED DUPLICATE of bug 127782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-24 15:43 UTC by ilchimicopazzo@gmail.com
Modified: 2020-02-24 18:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The oversize print window. (80.92 KB, image/png)
2020-02-24 15:53 UTC, ilchimicopazzo@gmail.com
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ilchimicopazzo@gmail.com 2020-02-24 15:43:30 UTC
Description:
When I try to print any kind of document (odt, ods ...), the printer window is too high to fit in my monitor resolution and I can not see the bottom part with the buttons "print", "cancel" etc.
To see this part, I have to rescale the font size in the gnome-tweaks font panel from 1.0 to 0.7.

I am using LibreOffice 6.4.0.3 on Debian 10 stable with GNOME 3.30.2
The monitor has a 1366x768 resolution.

Steps to Reproduce:
Just try to open the "printer window" to print any document.

Actual Results:
The window is too high and it does not fit in the screen, then the buttons "print", "cancel", etc are not visible.

Expected Results:
I hope that the printer window should fit in the screen size.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
LibreOffice
Versione: 6.4.0.3
Build ID: b0a288ab3d2d4774cb44b62f04d5d28733ac6df8
Thread CPU: 4; SO: Linux 4.19; Resa interfaccia: predefinito; VCL: gtk3; 
Versione locale: it-IT (it_IT.UTF-8); Lingua interfaccia: it-IT
Calc: threaded
Comment 1 ilchimicopazzo@gmail.com 2020-02-24 15:53:28 UTC
Created attachment 158143 [details]
The oversize print window.

Here you can see the printer window that exceeds the monitor size. The actual font size factor is 0.7.
Comment 2 Oliver Brinzing 2020-02-24 18:17:45 UTC
looks like a duplicate of issue:

Bug 127782 New Print dialog is too high

*** This bug has been marked as a duplicate of bug 127782 ***